TP-LINK SG2210MP

SKU: TP-LINK SG2210MP

BRAND: TP-Link


🚚
Delivery time: 2-5 working days for South Africa
✓
In stock - Ready for immediate dispatch
Free shipping for orders over R1,000.00
TP-Link Jetstream 10 Port Gigabit Smart Switch with 8 Port PoE+, 8 xRJ45 10/100/1000Mbps, 2xGIGABIT SFP SLOTS, 294x180x44 mm, 100-240V AC, 50/60Hz

10 Port Gigabit Smart Switch

Features

  • Gigabit Ethernet connections on all ports provide full speed of data transferring
  • L2+ Feature ——Static Routing, helps route internal traffic for more efficient use of network resources
  • Advanced security features include IP-MAC-Port Binding, ACL, Port Security, DoS Defend, Storm Control, DHCP Snooping, 802.1X and Radius Authentication
  • L2/L3/L4 QoS and IGMP Snooping optimize voice and video applications
  • Comprehensive IPv6 support for management, QoS and ACL
  • Web/CLI managed modes, SNMP, RMON and Dual Image bring abundant management features

Specifications

HARDWARE FEATURES
Standards and Protocols IEEE 802.3i, IEEE 802.3u, IEEE 802.3ab, IEEE802.3z, IEEE 802.3ad, IEEE 802.3x, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.1d, IEEE 802.1s, IEEE 802.1w, IEEE 802.1q, IEEE 802.1x, IEEE 802.1p
Interface • 8× 10/100/1000 Mbps RJ45 Ports, all supporting PoE+ (Auto-Negotiation/Auto MDI/MDIX)
• 2× 100/1000 Mbps SFP Slots
Network Media • 10BASE-T: UTP/STP category 3, 4, 5 cable (maximum 100m)
• 100BASE-TX/1000Base-T: UTP/STP category 5, 5e or above cable (maximum 100m)
• 100BASE-FX: MMF, SMF
• 1000BASE-X: MMF, SMF
Fan Quantity 1
Physical Security Lock Yes
Power Supply 100-240V AC, 50/60Hz
PoE Ports (RJ45) • Standard: 802.3at/af compliant
• PoE+ Ports: 8 Ports
• PoE Power Budget: 150 W*
Dimensions ( W x D x H ) 11.6 x 7.1 x 1.7 in (294 x 180 x 44 mm)
Mounting Rackmount/Desktop
Max Power Consumption • V1: 173.9 W (110 V/60 Hz) (with 150 W PD connected); 12.2 W (110 V/60 Hz) (no PD connected)
• V2: 169.5 W (220 V/50Hz) (with 150 W PD connected)
• V3: 175.3 W (110 V/60Hz) (with 150 W PD connected)
• V4: 174.2 W (110V/60Hz) (with 150 W PD connected)
Max Heat Dissipation • V1: 41.63 BTU/h (with no PD connected); 539.35 BTU/h (with 150 W PD connected)
• V2: 578.42 BTU/hr (220V/50 Hz) (with 150 W PDconnected)
• V3: 597.8 BTU/hr (110 V/60 Hz) (with 150 W PD connected)
• V4: 594.46 BTU/hr (110V/60Hz) (with 150 W PD connected)
PERFORMANCE
Switching Capacity 20 Gbps
Packet Forwarding Rate 14.9 Mpps
MAC Address Table 8K
Packet Buffer Memory 4.1 Mbit
Jumbo Frame 9 KB
SOFTWARE FEATURES
Quality of Service • 802.1p CoS/DSCP priority
• 8 priority queues
• Priority Schedule Mode
- SP (Strict Priority)
- WRR (Weighted Round Robin)
• Queue Weight Config
• Bandwidth Control
- Port/Flow based Rating Limit
• Smoother Performance
• Storm Control
- Multiple Control Modes(kbps/ratio)
- Broadcast/Multicast/Unknown-Unicast Control
L2 and L2+ Features • DHCP Relay
- DHCP VLAN Relay
• DHCP L2 Relay
• Link Aggregation
- Static link aggregation
- 802.3ad LACP
- Up to 8 aggregation groups and up to 8 ports
per group
• Spanning Tree Protocol
- 802.1D STP
- 802.1w RSTP
- 802.1s MSTP
- STP Security: TC Protect, BPDU Filter/Protect,
Root Protect
• Loopback Detection
• Flow Control
- 802.3x Flow Control
• Mirroring
- Port Mirroring
- CPU Mirroring
- One-to-One
- Many-to-One
- Flow-Based
- Ingress/Egress/Both
• Device Link Detect Protocol (DLDP)
• 802.1ab LLDP/ LLDP-MED
L2 Multicast • 511 IPv4, IPv6 shared multicast groups
• IGMP Snooping
- IGMP v1/v2/v3 Snooping
- Fast Leave
- IGMP Snooping Querier
- Static Group Config
• Multicast VLAN Registration (MVR)
• Multicast Filtering
• MLD Snooping
- MLD v1/v2 Snooping
- Fast Leave
- MLD Snooping Querier
- Static Group Config
• Limited IP Multicast (256 profiles and 16 entries per profile)
Advanced Features • Automatic Device Discovery
• Batch Configuration
• Batch Firmware Upgrading
• Intelligent Network Monitoring
• Abnormal Event Warnings
• Unified Configuration
• Reboot Schedule
VLAN • VLAN Group
- Max. 4K VLAN Groups
• 802.1Q tag VLAN
• MAC VLAN
• Protocol VLAN
• GVRP
• Voice VLAN
Access Control List • Support up to 230 entries
• Time-Range
- Time Slice
- Week Time-Range
- Absolute Time-Range
- Holiday
• Time-based ACL
• MAC ACL
- Source MAC
- Destination MAC
- VLAN ID
- User Priority
- Ether Type
• IP ACL
- Source IP
- Destination IP
- IP Protocol
- TCP Flag
- TCP/UDP Source Port
- TCP/UDP Destination Port
- DSCP/IP TOS
• IPv6 ACL
• Combined ACL
• Rule Operation
- Permit/Deny
• Policy Action
- Mirror
- Rate Limit
- Redirect
- QoS Remark
• ACL Rules Binding
- Port Binding
- VLAN Binding
• Actions for flows
- Mirror (to supported interface)
- Redirect (to supported interface)
- Rate Limit
- QoS Remark
Security • AAA
• 802.1X
- Port based authentication
- MAC (Host) based authentication
- Authentication Method includes PAP/EAP-MD5
- MAB
- Guest VLAN
- Support Radius authentication and
accountability
• IP/IPv6-MAC Binding
- 512 Binding Entries
- DHCP Snooping
- DHCPv6 Snooping
- ARP Inspection
- ND Detection
• IP Source Guard
- 253 Entries
- Source IP+Source MAC
• IPv6 Source Guard
- 183 Entries
- Source IPv6 Address+Source MAC
• DoS Defend
• Static/Dynamic/Permanent Port Security
- Up to 64 MAC addresses per port
• Broadcast/Multicast/Unicast Storm Control
- kbps/ratio control mode
• Port Isolation
• Secure web management through HTTPS with
SSLv3/TLS 1.2
• Secure Command Line Interface (CLI)
management with SSHv1/SSHv2
• IP/Port/MAC based access control
IPv6 • IPv6 Static Routing and ACL
• IPv6 Dual IPv4/IPv6
• IPv6 Interface
• Multicast Listener Discovery (MLD) Snooping
• IPv6 neighbor discovery (ND)
• Path maximum transmission unit (MTU) discovery
• Internet Control Message Protocol (ICMP)
version 6
• TCPv6/UDPv6
• IPv6 applications
- DHCPv6 Client
- Ping6
- Tracert6
- Telnet(v6)
- IPv6 SNMP
- IPv6 SSH
- IPv6 SSL
- Http/Https
- IPv6 TFTP
MIBs • MIB II (RFC1213)
• Bridge MIB (RFC1493)
• P/Q-Bridge MIB (RFC2674)
• Radius Accounting Client MIB (RFC2620)
• Radius Authentication Client MIB (RFC2618)
• Remote Ping, Traceroute MIB (RFC2925)
• Support TP-Link private MIBs
• RMON MIB(RFC1757, rmon 1,2,3,9)
MANAGEMENT
Omada App Yes, through
• Omada Cloud-Based Controller (Not Supported by TL-SG2210MP v2)
• OC300
• OC200
• Omada Software Controller
Centralized Management • Omada Cloud-Based Controller (Not Supported by TL-SG2210MP v2)
• Omada Hardware Controller (OC300)
• Omada Hardware Controller (OC200)
• Omada Software Controller
Cloud Access Yes, through
• Omada Cloud-Based Controller (Not Supported by TL-SG2210MP v2)
• OC300
• OC200
• Omada Software Controller
Zero-Touch Provisioning Yes. Requiring the use of Omada Cloud-Based Controller (Supported by TL-SG2210MP v1, v3 and above, while is not supported by TL-SG2210MP v2)
Management Features • Web-based GUI
• Command Line Interface (CLI) through telnet
• SNMPv1/v2c/v3
• SNMP Trap/Inform
• RMON (1,2,3,9 groups)
• SDM Template
• DHCP/BOOTP Client
• Dual Image, Dual Configuration
• CPU Monitoring
• Cable Diagnostics
• EEE
• SNTP
• System Log
OTHERS
Certification CE, FCC, RoHS
Package Contents • TL-SG2210MP
• Power Cord
• Installation Guide
• Rackmount Kit
• Rubber Feet
System Requirements Microsoft® Windows® 98SE, NT, 2000, XP, Vista™ or Windows 7/8/10/11, MAC® OS, NetWare®, UNIX® or Linux.
Environment • Operating Temperature: 0–50 ℃ (32–122 ℉);
• Storage Temperature: -40–70 ℃ (-40–158 ℉)
• Operating Humidity: 10–90% RH non-condensing
• Storage Humidity: 5–90% RH non-condensing

Downloads

Additional Information

Device Switch
Type 10 Port | Gigabit | Smart
Enhance your network with the TP-Link SG2210MP 10-Port Gigabit Smart Switch. Featuring 8 PoE+ ports, advanced security, and efficient traffic management, it ensures seamless data transfer and optimized performance for voice and video applications. Upgrade your connectivity today!